0
skinnerjames created
Error description: "After deploying to Azure Web App application is returning 500 error without additional information after entering user login information. It seems, that something is related to AbpController functioning. Issue appears for requiests with Authorization header sent, the same request without it is fine. Issue does not appear when it is run on local instance"

Markdown is supported
Copy & paste or drag & drop images (max 30 MB per image)
3 Answer(s)
-
0
Hi @skinnerjames,
Can you clear your cookies and try again ? If it does not work, please check Logs.txt file under your website for error details.
Markdown is supportedCopy & paste or drag & drop images (max 30 MB per image) -
0
Thanks. Found the issue when looking at the log files. appsetting.Development.json was used with local settings.
Markdown is supportedCopy & paste or drag & drop images (max 30 MB per image) -
0
Thanks for the feedback :)
Markdown is supportedCopy & paste or drag & drop images (max 30 MB per image)